[mythtv-users] Live TV Browsing starts on the wrong channel (channel 2 every time) when first switched on

mythtv at hambone.e4ward.com mythtv at hambone.e4ward.com
Sun Nov 6 13:37:32 UTC 2011

> I'm running Fedora 15 with mythtv-0.24.1-2.fc15.i686 as the version number

> > (I'm not sure how to get the revision #).
> >
> > When I start watching Live TV, and it starts on channel 25, if I go to
> > change a channel, Browsing takes me to channel 2.  If I change to channel
> > 15, and then go to browse again, everything is fine -- it goes to 14 or
> 16.
> I've experienced this too. I believe the issue you are describing is
> the same as the following ticket:
> http://code.mythtv.org/trac/ticket/9540
> That ticket was closed, and the patch applied to 0.24-fixes as of Aug
> 12. According to the following page, your version seems to be from May
> 30:
> http://pkgs.org/fedora-15/rpmfusion-free-updates-i386/mythtv-0.24.1-2.fc15.i686.rpm.html
> It appears there is a newer version available, from October 20th:
> http://pkgs.org/fedora-15/rpmfusion-free-updates-testing-i386/mythtv-0.24.1-3.fc15.i686.rpm.html
> That package probably has the fix included, but it appears to still be
> part of the testing repository.
> ---
> Ron Frazier

Thanks, Ron.  I know there's a way to enable the testing repository on a
one-time basis from the command line.  I'll try that upgrade.

I'm still not sure about the crashing during channel changes.  I fear I
have something configured incorrectly.  I've only had this system up a few
days.  That seems to be a more serious error.  It killed mythbackend with a
stack overflow (it appears).

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-users/attachments/20111106/2456399a/attachment.html 

More information about the mythtv-users mailing list