[mythtv-users] Backend upgrade question

lothar.subscribe at comcast.net lothar.subscribe at comcast.net
Fri Nov 4 04:26:14 UTC 2011

> Date: Thu, 03 Nov 2011 16:29:49 -0400 
> From: "Michael T. Dean" <mtdean at thirdcontact.com> 
> Subject: Re: [mythtv-users] Backend upgrade question 
> To: Discussion about MythTV <mythtv-users at mythtv.org> 
> Message-ID: <4EB2F9BD.8060503 at thirdcontact.com> 
> Content-Type: text/plain; charset=ISO-8859-1; format=flowed 
> On 11/03/2011 01:37 PM, Tim wrote: 
> > I recently upgraded from 0.21 to 0.24 (three times because it kept 
> > recording new shows before I had time to migrate all of my systems) 
> > using the mythconverg_backup and mythconverg_restore scripts. The 
> > process went very smoothly each time. In my case, I used a separate 
> > hard drive to do the new installation on so I was guaranteed to not 
> > lose data, but it wasn't a problem in the end anyway. I wrote up the 
> > experience here if you want to take a 
> > look: http://www.missingremote.com/guide/migrating-mythtv-database-between-installations 
> Great rundown. Thought I'd mention a little typo, though, in case you 
> can change it... You wrote --dump_database rather than --drop_database 
> . Not a big deal and likely one that a user will figure out with the 
> error messages. 
> Thanks, 
> Mike 


Thanks for taking a look and the comment. It's been fixed. 

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-users/attachments/20111104/d42d9a45/attachment.html 

More information about the mythtv-users mailing list