[mythtv-users] 0.24.1 and IVTV Cards

Thomas Mashos tgm4883 at gmail.com
Thu May 19 19:42:54 UTC 2011

On Thu, May 19, 2011 at 12:30 PM, Matthew Daubenspeck
<daubenspeckm at zimbra.nwlehighsd.org> wrote:
> I have an Arch Linux based Myth backend that works fine with 0.24 (using Arch Package community/mythtv 1:0.24-2). When upgrading to 0.24.1 (Arch Package community/mythtv 1:0.24.1-1) it seems that I can no longer select IVTV as a tuner type. My 4 HDHR tuners are still there and functioning, but it labels the IVTV cards as MPEG, and they no longer show up in mythweb under the "Encoder Status" page. If I delete them and try to re-add, IVTV isn't an option anymore.
> I checked the 0.24.1 release logs, and I don't see anything which would remove that, and I checked the configure options for the Arch package, and I see --enable-ivtv is there, assuming that is all that is needed.
> Reverting to 0.24 works perfectly with the same exact setup. The backend log shows nothing important, even with all verbose bumped up.
> Is this a possible Arch package problem, or something related to the upstream release?
> Thanks for the help.
> --
>  Matthew Daubenspeck
>  Systems and Network Administrator
>  Northwestern Lehigh School District
>  http://www.nwlehighsd.org
>  Phone: 610.298.8661 ext. 1268
>  Fax: 610.298.2341
>  daubenspeckm at zimbra.nwlehighsd.org
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://www.mythtv.org/mailman/listinfo/mythtv-users

Are you using Linux kernel 2.6.38? IIRC that sounds like a known issue
that is fixed in master, but IDK if it was backported to 0.24 fixes

More information about the mythtv-users mailing list