[mythtv-users] Stuttering audio spdif

Milanese Sergio milanesesergio at libero.it
Mon May 16 19:26:36 UTC 2011

Il giorno lun, 09/05/2011 alle 09.30 +1000, Jean-Yves Avenard ha
> Nothing is worse than a google translation...
> On 9 May 2011 07:31, Milanese Sergio <milanesesergio at libero.it> wrote:
> > Sorry for my broken English, I only speak Italian, and am using Google
> > Translate to write this email.
> > I have a couple of issues I would like to solve.
> > I have strong interference in the audio / stereo converted to 5.1, both
> > in live TV, in music and video. I tried all settings possible but I can
> > not fix. Can I just say that I open the live tv the first channel it
> > feels good, just change the channel starts stuttering. But if I remove
> > and then replace the conversion to 5.1 (without leaving live) sound ok
> > until the next channel change. Same thing in music and video.
> > Using an optical output (SPDIF) on my dolby digital amplifier.
> > I have read many problems and I did not understand if it's a bug or not.
> > How to use mythtv system "0:24-fixed" and I can say that with "0.24 "
> > normal this did not happen.
> > I do not know that the log attached, expect an answer!
> > Thanks for everything and congratulations for a job.
> Well, disable the upmixer then ...
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://www.mythtv.org/mailman/listinfo/mythtv-users

is a few days ago that I no longer sound problems after updating. fixes
the problem? What kind of job you have done?
Great job !!!!!

Original language:

è da qualche giorno che non ho più problemi audio dopo aver aggiornato.
è stato fissato il problema? Che tipo di lavoro avete fatto?
Ottimo lavoro!!!!!

More information about the mythtv-users mailing list