[mythtv-users] Help getting MythTV 0.24 working with a Pinnacle PCTV HD PCI card

WAYNE M waynemot at msn.com
Tue May 3 18:58:39 UTC 2011

> Date: Tue, 3 May 2011 14:48:43 -0400
> From: mythtv at rtr.ca
> To: mythtv-users at mythtv.org
> CC: waynemot at msn.com
> Subject: Re: [mythtv-users] Help getting MythTV 0.24 working with a Pinnacle PCTV HD PCI card
> On 11-05-03 12:59 PM, WAYNE M wrote:
> > 
> > I've got a setup as follows
> > Gateway E4000 with 1.8Ghz P4, 256MB ram, Nvidia FX 5600, Pinnacle PCTV HD PCI
> > card, etc.
> > I have never had success with MythTV with this setup but with 0.24 it's closer
> > than before and I'd really like to use MythTV if I can.
> ..
> Your rambling post never did spell out exactly what you want.
> If you are trying to get analog reception working with the PCTV card,
> then my advice is "don't bother".  That card lacks a hardware encoder,
> so Mythtv will have to do "software encoding".
> That should work, but in practice I've found it rarely succeeds.
> None of my "software" encoder devices work reliably with Mythtv.
> Now, if you are after HD DTV reception with the PCTV card,
> then.. congratulations: that card has an XC5000 tuner chip on it,
> making it a stellar performer.
> But it will need a more up-to-date kernel, to ensure it has the benefits
> of the latest driver fixes and stuff.
> I think 2.6.32 and later should be good, but I run 2.6.36 (and newer)
> here for the XC5000 stuff.
> Cheers

I'm trying to get this card to receive HD OTA signals.
Now, do you have any actual things to *help* debug what is setup wrong?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-users/attachments/20110503/e8e0a41e/attachment.html 

More information about the mythtv-users mailing list