[mythtv-users] Screwed System - Fixed (updating to 0.24)

MH Acct mh_acct2 at yahoo.co.uk
Mon May 2 16:40:36 UTC 2011

Thanks for the suggestions:-
To: Richard MortonThat http://www.mythbuntu.org/auto-builds page was what hosed my system in the first place - I grabbed the deb from the "Install Mythbuntu Repos" link, installed and it then ran the config script, then ran apt-get update then upgrade and that's when it stopped working.
To: Sarah HayesI've done that, enabling 0.24 didn't help, however something else you mentioned _did_.  Poking around in Synaptic I found it was still using libmyth0.23 - setting that for removal then prompted me to remove a couple of other packages AND install libmyth0.24 - running this through and then doing a bit of apt-get update/upgrade just to make sure (this actually updated mythweb, so it was worth doing) fixed it all.  I have _no_ idea why it didn't update libmyth when it tried to update everything else but to anyone else having problems, that's one thing to check
Thank you both for your suggestionsMH
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-users/attachments/20110502/dd185f2b/attachment.html 

More information about the mythtv-users mailing list