[mythtv-users] HDHomeRun getting Partial Lock (TLAM-V) on one channel

Bruce Fleming mythtv at 2x3k.com
Thu Mar 31 14:59:29 UTC 2011

    >I'm using an HDHomeRun to record OTA. Up until yesterday, it was working

    >Suddenly yesterday, one channel that previously worked fine has become
    >untunable. When I try that channel in live TV, it says that it's getting
    >a partial lock, and the tuning status shows TLAM-V (the G is missing).

    >When I try to tune the same channel in the HDHomeRun gui config tool, it
    >works fine, and I can watch that channel in the mplayer window it
    pops up.

    >Does anyone know what the G in the tuning status means, and why that
    >channel would suddenly stop working in mythtv?

    >I've tried rescanning the channel in the backend setup, but that didn't

    >The missing channel (CFTO-HD 40/9-1 in Toronto) currently hosts over
    >half of my scheduled recordings, so I'd really like to get this working
    >asap. Any help is greatly appreciated.

    >- Marc

I'm in the same boat with CFTO (40)9.1, up until a few days ago it was fine,
and now it seems MythTV cannot get a lock.
Here is what I have found:

    * There were no system-updates done prior to this problem appearing
    * In Watch TV, Myth gets as far as:
          o "9_1 Signal 93% | (TLAM_V) Partial Lock"
    * Another TV in the house with an ATSC tuner can tune the channel
      just fine
    * hdhomerun_config_gui works fine, and it starts VLC fine


    * I updated my HDHR to the latest firmware to no effect (v 20110323)
    * Updated Myth (now version 0.24-269)
    * I rebooted (aka The Microsoft Fix)
    * Did a channel scan again in mythtvsetup

Still stuck at "9_1 Signal 93% | (TLAM_V) Partial Lock"


-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-users/attachments/20110331/d376f986/attachment.html 

More information about the mythtv-users mailing list