[mythtv-users] Frontend freezes on fast forward

Andre mythtv-list at dinkum.org.uk
Wed Jun 29 14:05:54 UTC 2011

On 29 Jun 2011, at 15:24, Mark Lord wrote:

> On 11-06-26 07:41 PM, C E wrote:
>> I recently bought a Shuttle xs35gt to use as a frontend. I have
>> mythbuntu installed on an 8GB thumb drive with no other storage/drive.
>> I have a wired connection to the backend. Myth starts fines and I am
>> able to navigate the menus with mythmote or a keyboard. I am also able
>> to watch recorded programs (LiveTV is not set up). However, I am not
>> able to fast forward or rewind. If I try either of these, the frontend
>> freezes/hangs and the OSD shows "Searching..." The only remedy is to
>> kill off the frontend. This happens for both seek and sticky keys. On
>> a related note, if I try to skip to the next commercial break, the OSD
>> says the recording is "not flagged" even though commercial skipping
>> works fine on other frontends. I am running the latest version of
>> myth-0.24.1+fixes (0.24.1+fixes.20110624.572b95a-0ubuntu0mythbuntu3)
>> on mythbuntu 11.04. There is nothing helpful showing up in the
>> mythfrontend.log. I tried different playback profiles (VDPAU, CPU+,
>> etc.). My Google-fu is insufficiently strong to find any related
>> problems. Any hints would be appreciated.
> Sounds like "normal behaviour" here.
> Really.

Yeah, I tried a Mythbuntu FE on a 4GB SHDC card in a USB reader, it behaved exactly as you describe. There's some kernel tweak, process elevator something or other that helped a little but I just copied the install to an NFS boot and it's been working fine ever since.

Minimyth has a run from ram disk mode that works fine when booted from a USB stick but I think you need ~4G of ram for it work reasonably.  


More information about the mythtv-users mailing list