[mythtv-users] osx: are You able build latest master ?

Mark Kendall mark.kendall at gmail.com
Tue Jun 21 08:43:01 UTC 2011

On 21 June 2011 15:44, warpme <warpme at o2.pl> wrote:
> Hi *
> Huge thx for Nigel about 96f505f.
> I'm on 10.6.7 + xcode 4.02 in 64bit mode.
> Now I can compile all sources without errors. Good.
> Unfortunatelly I can't build app because linking complains about missing libmythupnp.dylib for i386 architecture.
> I still don't know: is this mythtv osx packager issue or rather my enviroment is somhow non-standard.
> q: Is anybody with SL 10.6.7+xcode4.02 on 64bit mode able to build latest master ?

I've just compiled latest master without issue (mostly*) - I'm on
10.6.something. I never use the packager, just compile manually.



* - I did need to add libmythavutil to libmythprotoserver.pro to get
it to link, but that seems unrelated to your problem.

More information about the mythtv-users mailing list