[mythtv-users] lirc_serial hardware does not support sending

Lee Koloszyc pantslessape at gmail.com
Mon Jun 13 11:41:41 UTC 2011

On Sun, Jun 12, 2011 at 1:50 PM, Jarod Wilson <jarod at wilsonet.com> wrote:
> On Jun 11, 2011, at 7:41 PM, Lee Koloszyc wrote:
>> I just figured out all the lirc drivers are in the staging section of
>> the kernel.
>> I built those select the transmit option and removed the old ones and
>> I am still getting the same error.
>> If I boot back to 2.6.30 it will fail with the same error with 0.9.0,
>> if I compile 0.8.7 it works, exact same configuration.
>> I searched all the forums and tried all suggestions and cannot figure it out.
>> My irblaster is the one from irblaster.info
> Odd. I swear that combo worked the last time I tried it. The kernel-provided
> lirc_serial plus lirc 0.9.0 userspace *should* be the combo to use, and its
> supposed to work. I'll throw it on my TODO list to investigate next week.
> --
> Jarod Wilson

Thanks for the response and all your work, here is hoping it is a
simple solution.  I did forget to switch lirc to userspace, so I
recompiled and tried again, still received the same error.
If there is anything you need from me let me know.


More information about the mythtv-users mailing list