[mythtv-users] Possible to recover recording group password?

Michael T. Dean mtdean at thirdcontact.com
Wed Jun 8 23:13:02 UTC 2011

On 06/08/2011 05:52 PM, mat wrote:
>>>> On 06/08/2011 07:18 AM, mat wrote:
>>>>> My wife recently ordered me to stop out watching the simpsons
>>>>> constantly
>>>>> (fair enough, I have hundreds of recordings!). So, I attempted to put
>>>>> a
>>>>> password on it. When I added it (from another computer), I then
>>>>> checked
>>>>> the living room machine and it did not work, so I assumed it had
>>>>> failed
>>>>> and forgot about it. Now, when I try to access recordings from the
>>>>> computer I set the password on, it asks for a PIN - of course I
>>>>> immediatly
>>>>> forgot what I had entered as I assummed nothing had happened.
> Thanks for the help on this Mike. Yes, it's definitely in 'Watch
> Recordings'. I only have one backend - the problem only shows up on one
> particular frontend.
> Strange problem to say the least. My first thought, when I discovered that
> table was empty, was that the passwords were stored elsewhere - is this
> not the case then? I'm on version 0.23 I believe.

What's the exact text in the dialog that's asking you for a PIN.  
There's a host-specific setting:

Setup PIN code
This PIN is used to control access to the setup menus. If you want to 
use this feature, then setting the value to all numbers will make your 
life much easier. Set it to blank to disable.

which is meant to require a PIN before anyone can modify configuration 
of your system.  It has nothing to do with allowing access to 
recordings, but perhaps that's what you're seeing?

All I can say is that from the information you've provided, you do /not/ 
have recording group passwords, so you don't need to clear them.  More 
details of the exact problem you're encountering would make it easier to 
identify the real issue and how to fix it.


More information about the mythtv-users mailing list