[mythtv-users] I got my Ceton InfiniTV 4 working in 0.24-fixes (compiled with custom code)

Tom Bongiorno two.bits.11 at gmail.com
Thu Jul 28 15:23:39 UTC 2011

On Thu, Jul 28, 2011 at 11:20 AM, Tom Bongiorno <two.bits.11 at gmail.com>wrote:

> On Thu, Jul 28, 2011 at 11:11 AM, Ken Truesdale <kat at tiac.net> wrote:
>> On Jul 28, 2011, at 10:54 AM, Tom Bongiorno wrote:
>> > Thanks.  I don't have my CableCard yet.  As of a couple hours ago my
>> local Comcast office (Cherry Hill, NJ) still does not have CableCard self
>> install kits.  They said to come back Monday.  I was just playing around
>> with clear-QAM to test as much as possible.
>> Tom, I've been playing around with the the Ceton card the same way while
>> waiting for my Cable Card.  I wasn't smart enough, though, to consider
>> different units.  Before reading your messages today, I did the debug test
>> on my Comcast box, got the frequency number, and then went to the Ceton page
>> and entered it in just as I saw it in the Comast box:  573.  I got nothing.
>>  Tried a bunch of other numbers and they all didn't lock.  After reading
>> your message, I gave it another try.  573000 got me a carrier lock but not a
>> digital lock.  573000000 got me a carrier lock and a digital lock.
>> I'd like to be able to tell you which one worked for me, but so far the
>> answer is none but I'm not sure if it is a tuning problem or a player
>> problem.  I'm trying mplayer using the command from Ceton's site:
>>    mplayer /dev/ceton/ctn91xx_mpeg0_0
>> mplayer says it can't connect to the socket and no such file or directory.
>>  Similar error using the alternate mplayer command from the Ceton page.  I
>> haven't explored any other options yet.
>> Even though you weren't able to see it remotely so you don't know if you
>> have it working yet, what command did you try?  Same as what I pasted above?
>> Ken.
>> _______________________________________________
>> mythtv-users mailing list
>> mythtv-users at mythtv.org
>> http://www.mythtv.org/mailman/listinfo/mythtv-users
> Is it also complaining about lirc?  If so, I believe your errors are
> related to not being able to connect to lirc.  You can add the following
> line to your /etc/mplayer/mplayer.conf file:
> nolirc=yes
> -Tom

BTW, I did use the same "mplayer /dev/ceton/ctn91xx_mpeg0_0" after tuning
tuner 1 on the Ceton webpage.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-users/attachments/20110728/da4110ef/attachment.html 

More information about the mythtv-users mailing list