[mythtv-users] alsa 1.0.24 ppa for *buntu

Jean-Yves Avenard jyavenard at gmail.com
Wed Jul 20 15:23:27 UTC 2011


On 20 July 2011 15:28, Dave Richardson <mythtv at derdev.com> wrote:

>  In reference to getting HDMI on other cards, generally a way to go
>  about it is to launch VLC or some other audio player with good audio
>  config tools.

With master/0.25 ; you have a speaker-test available directly within
myth so finding the right hdmi device is much easier..

>  In deference to JYA's efforts, I still have never gotten Myth 0.23-0.24
>  to pickup a default configged device for HDMI audio, I've always had to
>  manually config.

you would need ALSA 1.0.24 drivers *and* libraries for this to work painlessly

all those isses are ALSAs.. not myth

More information about the mythtv-users mailing list