[mythtv-users] Slave backend produces only NULL hashes

Yianni Vidalis yiannividalis at hotmail.com
Mon Jul 11 05:32:00 UTC 2011

> Date: Sun, 10 Jul 2011 20:03:26 -0400
> From: raymond at wagnerrp.com
> To: mythtv-users at mythtv.org
> Subject: Re: [mythtv-users] Slave backend produces only NULL hashes
> On 07/10/11 16:09, Yianni Vidalis wrote:
> > 3 months ago I had reported a problem I am still facing with the slave
> > backend of my mythtv system. As mentioned in 
> > http://www.gossamer-threads.com/lists/mythtv/users/478168 , it
> > produces only NULL hashes for all films/episodes that are added to the
> > database.
> Works fine this side of fb34130d3a7d.
> > Is there something that I can check to remedy this problem? Is
> > something missing from my system? A library?
> The hash MythTV uses is not cryptographically sound, such that you might
> find it implemented in some imported package. It only uses the first
> and last 64KB of a file, as a quick identifier, rather than confirmation
> of an exact file. Everything is done internally, and there is no use of
> an external library.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://www.mythtv.org/mailman/listinfo/mythtv-users

Well, it looks like I have to get to that side, too when I get home! Thanks for the commit!
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-users/attachments/20110711/d9fb1fb2/attachment.html 

More information about the mythtv-users mailing list