[mythtv-users] Driver error 1/2013 on setup

perind.sako perind.sako at gmail.com
Mon Jan 17 10:25:30 UTC 2011

Thanx to all who tried to help me, but, no way it doesn't work.
Too difficult for me to read all the documentation of mysql so I changed
OS... switched to vista.
The bad is that it doesn't work anyway.
I post three screenshots of differents tries i made. Loading myth setup,
backend or frontend.
I'm seeking for Help in vista.
I tried reinstalling mysql to check wich are the passwords so the password I
enter in mythtv setup aren't wrong.
Firewall is disabled. There's any other higher level mysql password to fill

Thanx in advance.

2010/12/21 Scott Mumford <wilberfan at gmail.com>

>  Hi anyone, this is the first time here, so i hope this to be right ways
> and
> place to post. Thanx in advance.
> I was doing first instal and mysqld was stated and running.. here's the
> screenshot
> http://img217.imageshack.us/img217/8949/dsc00048ro.jpg
> I have a dual core CPU... don't know if it matters
> The person who helped *me* around this problem asked me to post this for
> your benefit:
> I added the following two lines to my /etc/hosts.allow file (this is on an
> arch linux box):
> mysqld:
> mysqld:
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20110117/79452b7f/attachment.htm>

More information about the mythtv-users mailing list