[mythtv-users] problems with live TV (at program boundary)

Nick Morrott knowledgejunkie at gmail.com
Sat Jan 8 05:38:25 UTC 2011

On 7 January 2011 05:43, Yuri Shirman <yshirman at gmail.com> wrote:
> I have not found a solution except to stay with Mythdora/Fedora 12.
> I have upgraded to MythTV 0.24 -- no problem there.
> But whenever I install distributions newer than Fedora 12 I get kicked out
> of LiveTV into the menu with an error message every single time the program
> ends/starts. The distributions I tried are Fedora 13, 14 as well as
> Mythbuntu/Ubuntu 10.10; I may have also tried Ubuntu 10.04 but I do not
> remember anymore.
> To be complete, my configuration is a laptop with Core Duo T2600 cpu and 2MB
> memory. Firewire comes in through VIA pcmcia card. The input is provided by
> Motorola DCH-3416.

Polite request - please don't top-post to the list.

I'm wondering if this problem is due to the new juju firewire stack in
more recent distros? It has been mentioned on this list before [1] and
the messages suggested that Fedora/atrpms users were able to install
the old firewire stack to keep things working. Not sure if this is
still the case.

[1] http://www.gossamer-threads.com/lists/mythtv/users/423969


Nick Morrott

MythTV Official wiki: http://mythtv.org/wiki/
MythTV users list archive: http://www.gossamer-threads.com/lists/mythtv/users

"An investment in knowledge always pays the best interest." - Benjamin Franklin

More information about the mythtv-users mailing list