[mythtv-users] seeking upgrade advice 0.20 -> 0.23 backend database

Kevin Ross kevin at familyross.net
Wed Jan 5 20:18:01 UTC 2011


On 1/5/2011 11:45 AM, Ross Camm wrote:
> 0.24 requires qt4.5...which would be a challenge installing on etch.
> gettin 0.23 to compile felt like rocket science.

In the first post, you said you were running Lenny.  Now you say Etch.  
If you're running Lenny, 0.23 is already packaged for you on 
debian-multimedia.org (and 0.24 is available for Squeeze).  If you're 
running Etch, well then upgrade to Lenny (or Squeeze).  Etch is 
seriously old.


More information about the mythtv-users mailing list