[mythtv-users] cracking on some DTS tracks (SOLVED)

Kevin Ross kevin at familyross.net
Sun Jan 2 02:44:06 UTC 2011

On 1/1/2011 6:26 PM, Jean-Yves Avenard wrote:
> On 30 December 2010 06:35, Kevin Ross<kevin at familyross.net>  wrote:
>> JYA's recent audio changes have fixed the problem for me.  You need to get
>> it from https://github.com/jyavenard/mythtv (I don't use his PPA, so I don't
>> know if it's available there too).  I also don't know if his changes have
>> been committed to trunk in the main git repo, since I run 0.24-fixes and not
>> trunk (or master in git-speak).
> This is a bug that was fixed in 0.23 and never existed in 0.24..
> So I suggest the OP should either upgrade to a more recent version of
> 0.23 or upgrade to 0.24

Well, for *me*, the bug exists in 0.24.  Maybe there's more than one bug 
involved here?

Regardless, your latest changes have fixed DTS passthrough for me.  It 
may have been a buffer underrun issue, since further investigation 
revealed it seemed to only happen with 1.5 Mbps DTS tracks.  Lower 
bitrate 768Kbps and 384Kbps worked fine.

More information about the mythtv-users mailing list