[mythtv-users] The same ol' LIRC problems... no irw response

John Haywood john at jhit.com.au
Sun Feb 27 23:23:37 UTC 2011

On 28/02/2011, at 9:51 AM, Nick Morrott wrote:

> On 27 February 2011 17:19, Nasa <nasa01 at comcast.net> wrote:
>>> However, if I run:
>>> sudo /etc/init.d/lirc start
>>> it says:
>>> * Loading LIRC modules
>>> * Starting remote control daemon(s) : LIRC
>>> Then I can run:
>>> irexec &
>>> But, then if I run:
>>> irw
>>> ... and press any button on the remote, I get no output whatsoever.
>>> Where might I be going wrong?
>>> Any advice would be much appreciated.
>> Hi,
>> I believe you have to have lird stopped when you attempt to test with irw...
> lircd needs to be running when using irw, as the lircd socket needs to
> exist for irw to connect to. However, you don't want lircd running
> when using irrecord to generate a new remote config, as this talks to
> the lirc device instead.
> Cheers,
> Nick

Could this be related to the bug I have submitted:

	[Bug 718667] [NEW] Mythbuntu Control Centre sets DVICO USB remote to wrong /dev


Where mythbuntu does not create the correct /dev/ entry, creating a /dev/lircXXX node., rather than a /dev/usb/hiddevXXX (in my case) node

If it does turn out to be the case, could you please add to the bugreport on launchpad


John Haywood

-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-users/attachments/20110228/5c67a511/attachment.html 

More information about the mythtv-users mailing list