[mythtv-users] 0.24 Mac OS X Build

John Sturgeon john.sturgeon at gmail.com
Sat Feb 12 15:47:08 UTC 2011

On Feb 8, 2011, at 8:36 AM, brad dreisbach wrote:

> On Feb 7, 2011, at 7:52 PM, Mark Kendall wrote:
>> On 6 February 2011 02:45, Daniel Chace <dchace at gmail.com> wrote:
>>>> We definitely need more cooks.
>>> I am experiencing similar issues with the binaries posted on sourceforge,
>>> and versions that I compile myself.  I'd like to help if I can, would the
>>> .app I created help?
>>> -Dan
>> Dan/Brian/John
>> Apologies for the delay, been a little busy with Chinese new year.
>> I'll try out any binary packages that you can send me/link to. My
>> preference would be for trunk, as I can plug that easily enough into
>> my current setup but fixes is fine as well as long as it is both
>> frontend and backend.
>> For what it's worth, the last time I checked, the sourceforge backend
>> image did not work here and I'd prefer it if people could send me
>> binaries that have a known origin/version etc. I really can't be sure
>> what patches the sourceforge versions contain.
> I can provide a frontend(without plugins) and backend package with -debug enabled
> if needed.  for some reason the plugins wouldnt build with -debug.  it is a trunk/head build.

Quick update on progress thus far.  For folks following this issue here: http://code.mythtv.org/trac/ticket/9223 Mark Kendall has found a solution that seems to be working for everybody that was having issues.  I believe he has applied the patch to 0.24/fixes, so folks should be good to go.

Thanks Mark, and everybody else who helped in getting to the bottom of this.

John <><

More information about the mythtv-users mailing list