[mythtv-users] rec->GetFileName doesn't return complete filename.

Derek Dongray derek at inverchapel.me.uk
Fri Feb 11 10:59:47 UTC 2011

I didn't work out what the problem with this was, but have upgrade from
Debian 5.0 (Lenny) to 6.0 (Squeeze) and from MythTV 0.23 to

Everything now works fine, so it obviously wasn't a permissions issue, but
I've no idea what config setting got fixed along the way.



On 7 February 2011 20:57, Derek Dongray <derek at inverchapel.me.uk> wrote:

> >What about /data and /data/mythtv? And, for that matter, what about
> >1014_20110207004250.mpg ?
> >
> >ls -ld /data{,/mythtv{,/recordings{,/1014_20110207004250.mpg}}}
> >
> >Mike
> Naturally I checked all these first, but, for the record the
> permissions are /data 0755 (drwxr-xr-x),  /data/mythtv 0777 (dwrxwrxwrx) and
> /data/mythtv/recordings 0777. Naturally the file itself does not exists (at
> least not in the recordings directory).
> As stated above, every log I've seen where rec->GetFileName appears, shows
> the full file name including the path, so I think, for some reason, the path
> isn't getting picked up and prefixed to the filename. I'm pretty certain
> it's not a permissions issue.
> I've check the database entry (both using mythtv-setup asnd directly
> checing th contents of the storagegroup table) and can't see where the
> problem is.
> --
> Derek.

-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20110211/bbd9f38d/attachment.htm>

More information about the mythtv-users mailing list