[mythtv-users] Solved: 0.24-fixes: EIT on Astra 19E3

Rainer Clasen bj at zuto.de
Wed Feb 9 23:42:04 UTC 2011

Josu Lazkano wrote:
> 2011/2/9 Rainer Clasen <bj at zuto.de>:
> > while trying to setup my new mythtv network I'm currently struggling
> > getting EIT to work. I guess this must be a stupid error on my side as I
> > couldn't find anything related - well at least none of the search results
> > helped me finding my problem ;)
> >
> > Setup:
> >  - TeVii S470, using driver of debian's experimental linux-image-i686-2.6.37
> >  - mythtv 0.24+fixes20110203-0.0 from debian-multimedia.org/sid
> >
> > What I've done so far:
> >  - used w_scan to build channel seed file
> >  - can watch TV with szap + mplayer
> >  - imported channel seed file in myth-setup
> >  - scanned for all channels using known transponders
> >  - nuked all channels from channel table
> >  - rescanned all channels, ensured that my desired channels have visible=1
> >   and useonairguide=1. Set the same for the channel labeled "EPG".
> >  - filled in networkid, sistandard, modulation, mod_sys in dtv_multiplex
> >   where it was either auto, NULL or UNDEFINED. Checked contents against
> >   ASTRA channel list from http://www.satindex.de/astra-transponder.php

Just gave it another try. wiped the channel + dtv_multiplex tables and
used the "Full Scan (Tuned)" with a single transponder as seed. Mythtv is
now scanning EIT nicely.

During my first attempts I wasn't aware, that other transponders are
automagically identified, as well. Seems my subsequent attempts all
suffered from an incomplete dtv_multiplex table I created by importing my
w_scan result.

Sorry for the noise.


KeyID=759975BD fingerprint=887A 4BE3 6AB7 EE3C 4AE0  B0E1 0556 E25A 7599 75BD

More information about the mythtv-users mailing list