[mythtv-users] Zotac Z68ITX-B-E (integrated gt430) anyone?

Tom Bongiorno two.bits.11 at gmail.com
Mon Dec 5 14:33:54 UTC 2011

On Mon, Dec 5, 2011 at 9:15 AM, Tim Draper <veehexx at gmail.com> wrote:
> On 5 December 2011 13:58, Terjesen Jens Peder
> <Jens.Peder.Terjesen at devoteam.com> wrote:
>> Raymond Wagner wrote:
>> -----Original Message-----
>> On 12/4/2011 13:21, Matt Garman wrote:
>>> Just wondering if anyone here has any experience with the Zotac
>>> Z68ITX-B-E motherboard?  It's an Intel Z68 Mini-ITX board; it's fairly
>>> unique in that it includes an integrated nVidia GT430.  Seems like it
>>> would be nearly ideal for a frontend machine.
>> The only problem I can think of off hand is that the GT430 does has a pair of DVI ports, so there is likely not going to be HDMI audio support.  The HDMI and DisplayPort are tied into Intel graphics, which in turn connect to the nVidia card through a Lucid Virtu ASIC.  Lucid does not support Linux at this time, so the nVidia graphics cannot be routed through those ports.
>> _______________________________________________
>> I don't have this board myself, but on this Norwegian forum there is one who has it and claims that the Nvidia GT 430 has one Display Port output and one DVI-I output. He also says that he get both sound and picture using an DVI to HDMI adapter.
>> http://avforum.no/forum/diy-htpc-konstruksjon-komponenter/114363-htpc-mini-itx-2.html#post1705486
>> Jens
> while i cant read Norwegian, i'd say thats just not true.
> DVI has no pins for audio -
> http://www.tomshardware.com/reviews/tft-connection,931-8.html, so even
> with a HDMI cable, he'd be getting video only. unless ofcourse the
> adapter he has, also includes digial audio-in which then gets passed
> through to the HDMI interface.
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://www.mythtv.org/mailman/listinfo/mythtv-users

I have seen this claim of audio over DVI on older Zotac Mini-ITX
mobos.  This only works under Windows.  They must be doing something
non-standard.  Since, I don't own Windows, I had know way to test


More information about the mythtv-users mailing list