[mythtv-users] No video or audio using Pinnacle PCTV 800i

Devin Heitmueller dheitmueller at kernellabs.com
Wed Aug 24 01:59:02 UTC 2011

On Tue, Aug 23, 2011 at 9:02 PM, Greg Glaze <stinkydaddyo at gmail.com> wrote:
> Trying the post again.
> I am new to MythTV, but I believe I've tried all the options found in this
> group and am still not getting any video from my Pinnacle PCTV 800i.  My
> logs have been captured at the following URL.  Sorry for the blank URL last
> time, but I've confirmed that this URL contains the logs.
> http://pastebin.com/vAEJ1NPW
> When I click "Watch TV", MythTV shows a blank screen for a few seconds, then
> goes back to the menu.  dmesg confirms I have the XC5000 firmware installed,
> yet I'm still getting a "format_to_mode() does not recognize V4L1" message.
> Note that there are some messages in the syslog that state that the XC5000
> firmware file cannot be found, but those messages are from when I tried a
> different version of the firmware.
> Thanks in advance for any help!
> --Greg

I'm assuming you didn't put "format_to_mode() does not recognize V4L1"
into Google:


Install all the updates and it should start working.


Devin J. Heitmueller - Kernel Labs

More information about the mythtv-users mailing list