[mythtv-users] Playback problem -- random short pauses

Paul Netherwood pnetherwood at email.com
Wed Aug 10 10:03:11 UTC 2011

I have the same issue after upgrading from .23 to .24. It coincided with a spike CPU activity in mysql and the execution of a slow query. See my post http://www.gossamer-threads.com/lists/mythtv/users/466227.

 I'm glad to see its getting some attention from the devs. Has this been logged as a bug so I can track what version it gets released into?

----- Original Message -----
From: Steven Adeff
Sent: 08/02/11 06:39 PM
To: Discussion about MythTV
Subject: Re: [mythtv-users] Playback problem -- random short pauses

 On Tue, Aug 2, 2011 at 9:14 AM, Terjesen Jens Peder <Jens.Peder.Terjesen at devoteam.com> wrote: > Lee McLaren wrote: > ------------------------------------------ > Hi, > > Has anyone concidered the possibility that that the problem may be with the unlying OS and not mythtv? > > I have mentioned before, a friend of mine who's mythtv system I look after is having the same problem. He is running .23. > When I went to investigate which update cause the problem, I noticed that I had not configured the updater correctly and he has not updated mythtv at all, only the OS. > > Details a few pages back if you want to refresh your memory. > > > best regards > > Lee > ------------------------------------------ > > Yes I am pretty sure it is not related to the underlying OS. > > In my case I only upgraded my main MythTV BE/FE from 0.23 to 0.24 in May. > Before upgrade I did not have this problem. Immediately after upgrading to 0.24 I noticed the pauses. > As far as I can see I only have the pauses when a recording starts or stops. > The upgrade was made on OpenSUSE 11.2 and only the MythTV packages were changed. I have since upgraded the OS to OpenSUSE 11.3 and still have the problem. > > I also have a secondary combined BE/FE that I upgraded from 0.23 to 0.24 shortly after the 0.24 release. > This system is not much used now but from the upgrade to 0.24 until end of March I used it periodically but did not see any pauses. > > Jens My experience is similar. My backend (with no frontend) and remote frontends were all running Mythbuntu 9.10 with 0.23-fixes. When 0.24 was released I wanted to take the opportunity to upgrade to Ubuntu 10.04. I upgraded the systems but kept 0.23-fixes initially as I made sure the new OS on both machines "worked". I ran my systems like this for a few weeks before making the move to 0.24. At the time my backend recording drives were six(6) 300GB SATA drives running as a RAID6 array with mdadm. I then installed 0.24 from the mythbuntu autobuilds. Initially I did not notice this stuttering/pausing problem, though I did notice the issue where new recordings caused a hiccup in playback. Thinking maybe it could be my drive I/O I then decided to "upgrade" my recording drives to use the six(6) 500GB SATA drives I was currently using in my file/storage server and to buy some 2TB drives to replace them for my file server. I also set up the 500GB drives using the new Storage Groups system. While a nice increase in recording space and noticeable speed increase, sadly none of the initial issues were resolved. Around this time is when I also started to notice the random short pause issue as well, though I can't say exactly when. It may have been occurring since upgrading to 0.24 but it wasn't until I was paying more particular attention after the other work that I noticed it. I also around that time began to build a new MythTV system for my parents. This system was started from scratch running 0.24-fixes and had the issue from the beginning, though it seemed to get worse after setting up the combined FE/BE and separate remote FE in their house for some reason(?). Both these setups use Ubuntu, though from the sounds of it, others are using other distributions and having the same issues. -- Steve http://www.mythtv.org/wiki/User:Steveadeff Before you ask, read the FAQ! http://www.mythtv.org/wiki/index.php/Frequently_Asked_Questions then search the Wiki, and this list, http://www.gossamer-threads.com/lists/mythtv/ Mailinglist etiquette - http://www.mythtv.org/wiki/index.php/Mailing_List_etiquette _______________________________________________ mythtv-users mailing list mythtv-users at mythtv.org http://www.mythtv.org/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: http://www.mythtv.org/pipermail/mythtv-users/attachments/20110810/8737930a/attachment.html 

More information about the mythtv-users mailing list