[mythtv-users] Mythbuntu 11.04b2 mceusb remote too sensitive

malcolm.torrent malcolm.torrent at gmail.com
Fri Apr 22 22:59:54 UTC 2011

Following a HDD failure, I'm upgrading to Mythbuntu 11.04Beta2 (with 
lircd 0.8.7).

But have found that my remote frontends mceusb remote is too sensitive. 
( it was perfect under Mythbuntu 10.04LTS)

I've tried changing the 'repeat' value in ~/.lirc/mythtv but it make no 
so i tried 'irw' and get :
000000037ff07be0 00 Down mceusb
000000037ff07be1 00 Up mceusb
000000037ff07be0 00 Down mceusb
on each press the menu moves 2 steps up or down, but the 'irw' is 
indicating only one button press.
Similarly 'ircat' shows only one press when the myth menu moves two steps.
If I understand this correctly, this explains why changing the repeat 
setting didn't do anything as nothing was repeating!

next i tried changing the 'gap' setting in the main remote conf file 
adding 100000 to the mceusb entry
but that just slowed down the 2 steps for each single press.
adding 'min_repeat'  [range 0 - 10] had no discernible impact.

the most curious (and repeatable) thing is that if i restart lirc [sudo 
service lirc restart] the first button press works and only moves one 
step but subsequent presses cause two steps.

I'm prepared to put this down to running pre-release but I believe lirc 
has been solid for the mceusb for a long time.
Do you guys have any other ideas?

More information about the mythtv-users mailing list