[mythtv-users] MythTV Does Not See PVR-250 - Must Fix Before Wife Returns!

Drew Tomlinson drew at mykitchentable.net
Sun Apr 10 15:48:26 UTC 2011


On 4/10/2011 8:44 AM, Thomas Mashos wrote:
> On Sun, Apr 10, 2011 at 8:33 AM, Drew Tomlinson<drew at mykitchentable.net>  wrote:
>> I'm having trouble getting MythTV to "see" my PVR-250.  I also have a
>> pcHDTV3000 card in the box which MythTV sees just fine.  Additionally,
>> it sees the HDHomerun I have on my network.  It's just the PVR-250 with
>> which I'm having trouble.
>>
>>   From what I understand, the PVR-250 should be setup as a "IVTV MPEG-2
>> encoder card" but this choice is not available to me within mythtv-setup
>> ->  Capture Cards ->  New Capture Card.
>>
>> Thinking that maybe this has to do with the PVR-250 not being seen by
>> the kernel, I checked dmesg.  Yep, it's there:
>>
>> ivtv: Start initialization, version 1.4.2
>> ivtv0: Initializing card 0
>> ivtv0: Autodetected Hauppauge card (cx23416 based)
>> ivtv 0000:05:06.0: PCI INT A ->  Link[APC3] ->  GSI 18 (level, low) ->  IRQ 18
>> ivtv0: Unreasonably low latency timer, setting to 64 (was 32)
>> cx88/0: cx2388x v4l2 driver version 0.0.8 loaded
>> tveeprom 2-0050: Hauppauge model 32062, rev C182, serial# 7812141
>> tveeprom 2-0050: tuner model is LG TAPC H791F (idx 82, type 39)
>> tveeprom 2-0050: TV standards NTSC(M) (eeprom 0x08)
>> tveeprom 2-0050: audio processor is MSP3445 (idx 12)
>> tveeprom 2-0050: decoder processor is SAA7115 (idx 19)
>> tveeprom 2-0050: has no radio, has IR receiver, has no IR transmitter
>> ivtv0: Autodetected Hauppauge WinTV PVR-250
>>
>> What must I do to make this card available to MythTV?  My wife will
>> return in a few hours and the WAF will go WAY DOWN if I don't get this
>> working.  :)  That will teach me to try and upgrade...
>>
>> Thanks for your help!
>>
>> Cheers,
>>
>> Drew
>>
>> --
>> Like card tricks?
>>
>> Visit The Alchemist's Warehouse to
>> learn card magic secrets for free!
>>
>> http://alchemistswarehouse.com
>>
>>
>> _______________________________________________
>> mythtv-users mailing list
>> mythtv-users at mythtv.org
>> http://www.mythtv.org/mailman/listinfo/mythtv-users
>>
> Are you using Ubuntu 11.04 by any chance? If so, then ATM they don't
> have IVTV support built in right now. That should be fixed in the next
> build.

Thanks for your reply but no, I'm not using Ubuntu.  I'm using Gentoo 
and have kernel 2.6.38-r1 from gentoo-sources.

Cheers,

Drew

-- 
Like card tricks?

Visit The Alchemist's Warehouse to
learn card magic secrets for free!

http://alchemistswarehouse.com




More information about the mythtv-users mailing list