[mythtv-users] three questions with DVB-T

Matt Harrison iwasinnamuknow at genestate.com
Tue Apr 5 00:39:44 UTC 2011

Hi list,

I've had a myth box running for a little while but only just got round 
to asking these questions. I'm using two dual DVB-T tuners, both 
connected to the same aerial and most of the time it suits me perfectly. 
Unfortunately I am sometimes being hit by some problems that I cannot 
work out:

1) Sometimes after not running live tv or recording for a while (seems 
pretty random), I cannot get a lock on any channel. A mixture of 
reboots, rescans (or just doing something else for an afternoon) _might_ 
fix it, or might not. If I do run a rescan, the signal strength will be 
good and channels will be detected, I just wont be able to lock them.

2) As I said above I have 2 devices presenting 4 tuners to mythtv. I 
don't use them all often, but when I do I get some...odd results. Say I 
have 2 overlapping records scheduled, and during those I come back to 
watch livetv. I won't be able to get a lock and of course I suspect the 
signal to the second tuner. But, if I'm already watching livetv and 2 
recordings start, both recordings (and livetv) get signal perfectly.

3) I get my listings from the channels themselves, no external grabber. 
Normally this is totally fine, but over the last couple of days I lost 
listing data for a handful of channels. I nuked the channels and 
rescanned. Now, some channels have got their data back, but it's 
completely incorrect. Also, some other channels have lost their data. No 
idea what could be causing this, the channels lock perfectly.

I would be grateful for any tips on these problems, I'm a looong way 
from a mythtv expert so I appreciate any insights.


More information about the mythtv-users mailing list