[mythtv-users] mythexport errors in 0.24

Michael T. Dean mtdean at thirdcontact.com
Mon Apr 4 22:11:44 UTC 2011


<fixed top posting>

On 04/04/2011 06:09 PM, Raymond Norton wrote:
> On 04/04/2011 05:06 PM, Michael T. Dean wrote:
>> On 04/04/2011 05:23 PM, Raymond Norton wrote:
>>
>>> Mythexport works fine on my box with .23, but on my new 0.24 setup I am
>>> getting the following errors:
>>>
>>>
>>> [Mon Apr 04 16:17:24 2011] [error] [client 10.2.0.5] Incompatible
>>> protocol version (23056 != 63) at /usr/share/perl5/MythTV.pm line 651.
>>> [Mon Apr 04 16:17:24 2011] [error] [client 10.2.0.5] Unable to connect
>>> to mythbackend, is it running?
>>> [Mon Apr 04 16:17:24 2011] [error] [client 10.2.0.5] Premature end of
>>> script headers: file.cgi
>>>
>> You need to install the Perl bindings for 0.24--and make sure you get
>> rid of the Perl bindings for 0.23.
> How do I do that?

That depends on how you're installing MythTV, and possibly what distro 
you're running.  If you provide more info, someone using the same distro 
can help you clean up any messes you might have on the system.

Mike


More information about the mythtv-users mailing list