[mythtv-users] CommandIR III & fedora

Mike Bennett mbppg at comcast.net
Sat Apr 2 15:38:19 UTC 2011

On 04/02/2011 09:23 AM, mythtv at blandford.net wrote:
> On 04/02/2011 07:39 AM, Mike Bennett wrote:
>> On 04/01/2011 08:57 PM, mythtv at blandford.net wrote:
>>> On 04/01/2011 07:36 PM, Mike Bennett wrote:
>>>> Does anyone have the new commandIR III working with fedora 13, 14 or
>>>> hopefully mythdora 12?
>>>> I have been working with the Matthew at commandIR but he has not
>>>> responded in a couple of days but I'm looking to see if anyone had had
>>>> better luck. It requires LIRC 0.8.7 or higher and when I compile with
>>>> the latest 0.9.0 it appears that the driver loads but then I run mode2
>>>> it I get these errors:
>>>> mode2: CommandIR driver initialized
>>>> mode2: Child Initializing CommandIR hardware
>>>> mode2: No CommandIRs found
>>> I have one that I am using only for IR blasting on my back end.
>>> I plugged it in and it worked under fedora 14. I didn't have to compile
>>> LIRC.
>>> Michael
>>> _______________________________________________
>>> mythtv-users mailing list
>>> mythtv-users at mythtv.org
>>> http://www.mythtv.org/mailman/listinfo/mythtv-users
>> What version of LIRC are you running? Also are you sure it is the
>> commandir III and not the commandir II?
> Yes, it is the commandir III mini.  I just bought it in January of 
> this year.
> I am running the current LIRC from fedora: lirc-libs-0.8.7-1.fc14.x86_64
> Michael
Thanks Michael, I saw the version of LIRC was 0.8.7 for 14 which is why 
it works. I think my unit is bad since it is not showing up in the lsusb 
list. Thanks.


Mike Bennett

More information about the mythtv-users mailing list