[mythtv-users] New errors since moving to trunk

George Poulson george.poulson at gmail.com
Thu Sep 23 14:06:11 UTC 2010

Apologies for following up my own post, but to try to narrow this down I've
just temporarily removed my NAS drive from the storage group and created a
short recording on the internal drive, and the problem still persists:

2010-09-23 14:58:01.081 Preview Error: Run() cannot generate preview locally
for: '/var/lib/mythtv/recordings/13080_20100923145400.mpg'

Permissions on /var/lib/mythtv/recordings are:

     drwxrwsr-x 2 mythtv mythtv 4096 2010-09-23 14:57 recordings

And the recording file that was just created:

     -rw-r--r-- 1 mythtv mythtv  171111584 2010-09-23 14:57

On 23 September 2010 14:32, George Poulson <george.poulson at gmail.com> wrote:

> Thanks for that.
> I have 2 directories in my default recordings storage group. One is
> internal (/var/lib/mythtv/recordings) and one on an external (FAT32) NAS
> mounted over CIFS. As there is much more free space on the NAS, myth always
> chooses this location first; only if the NAS isn't contactable do programmes
> get stored onto the internal drive.
> Everything on the NAS mount appears as owner by root:root with permissions
> 0777, but nothing has changed in this area and new recordings are still
> being made and play back absolutely fine; it's just the preview thumbnails
> that aren't being created since I moved to 0.24.
> George
> On 23 September 2010 14:03, <emarkert at aim.com> wrote:
>> double check your file permissions to make sure that the files are owned
>> by the appropriate user and group.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100923/dfca441d/attachment.htm>

More information about the mythtv-users mailing list