[mythtv-users] IR Blaster recommendation that will work on ubuntu 10.10

Oz Dror odror7 at gmail.com
Mon Sep 20 05:44:25 UTC 2010


I am in the process of upgrading my mythtv from ubuntu 10.04 to ubuntu 
10.10 (mythbuntu)

I have an Ir blaster (MyBlaster) that worked great for ubuntu 10.04 or 
lower. The perl script fails on the new ubuntu version. (10.10) It 
freezes when
accessing the device.
I do not know if the problem will be fixed by the final release.

What are my options now. is there a similar blaster that will work with 
the newer version of ubuntu.
I prefer to have something like MyBlaster.

I have also HD-PVR. I was not able to find setup instruction for recent 
ubuntu systems.
my lirc device is MCEUSB. I have the blaser for it as well. does any one 
know where can I find setup instruction for newer version of ubuntu.


More information about the mythtv-users mailing list