[mythtv-users] Time Warner Cable weirdness in L.A.?

Bob Sully rcs at malibyte.net
Sat Sep 18 16:00:45 UTC 2010

Kenneth Emerson wrote:
> On Fri, Sep 17, 2010 at 11:40 PM, Bob Sully <rcs at malibyte.net> wrote:
>> Hi all -
>> My Myth 0.23-fixes/Ubuntu 10.04 system has been working quite well
>> lately...no issues at all for months.  However...
>> I'm getting my cable service via Time-Warner in the Los Angeles area.
>> Tried to record "Nikita", episode 2 last night off channel 5_1 (HD) -
>> callsign KTLA-DT, the local CW affiliate.  No problems recording episode
>> 1
>> last week via my HDHR.
>> This time, I got a zero-byte ("B") recording; no errors in the backend
>> logs, however.
>> Tried to record it again tonight - same thing - though the LED on the
>> HD-HR indicates it's recording.
>> Tried looking at Live TV.  Channel 7_1 (ABC HD), 9_1, 11_1 (FOX HD),
>> 13_1
>> and 28_1 (PBS) - work.  CBS HD (2_1), NBC HD (4_1), and 5_1 (CW) do not.
>> With the latter three channels I get:
>> (La_) Partial lock
>> on the OSD.  Same thing happens if I watch via the pcHD5500 card.
>> Is Time Warner up to some sort of shenanigans re: these OTA HD channels?
>> Anyone else with TWC in this area having an issue with these channels?
>> XMLTV IDs changed?
> Have you tried connecting your cable directly to your TV and scanning?
> Maybe something has moved.
> -- Ken E.

Actually, I did just try this.  However, this particular TV is pretty old
- 2004 vintage - and will only tune the SD digital channels; the HD OTA
channels are higher up than it can scan.  Therefore, this test doesn't
help here.

I'm looking to replace this set, but it's big - 63" - and I'm waiting for
the really nice LED/LCD/240Hz and/or 3D sets to come down from their price
points before I make the change.

I did take a look at my Schedules Direct lineup, and the XMLTV IDs in my
database still match what's listed there.  ???


Bob Sully - Simi Valley, California, USA

More information about the mythtv-users mailing list