[mythtv-users] Time Warner Cable weirdness in L.A.?

Bob Sully rcs at malibyte.net
Sat Sep 18 04:40:27 UTC 2010

Hi all -

My Myth 0.23-fixes/Ubuntu 10.04 system has been working quite well
lately...no issues at all for months.  However...

I'm getting my cable service via Time-Warner in the Los Angeles area.
Tried to record "Nikita", episode 2 last night off channel 5_1 (HD) -
callsign KTLA-DT, the local CW affiliate.  No problems recording episode 1
last week via my HDHR.

This time, I got a zero-byte ("B") recording; no errors in the backend
logs, however.

Tried to record it again tonight - same thing - though the LED on the
HD-HR indicates it's recording.

Tried looking at Live TV.  Channel 7_1 (ABC HD), 9_1, 11_1 (FOX HD), 13_1
and 28_1 (PBS) - work.  CBS HD (2_1), NBC HD (4_1), and 5_1 (CW) do not. 
With the latter three channels I get:

(La_) Partial lock

on the OSD.  Same thing happens if I watch via the pcHD5500 card.

Is Time Warner up to some sort of shenanigans re: these OTA HD channels? 
Anyone else with TWC in this area having an issue with these channels? 
XMLTV IDs changed?


Bob Sully - Simi Valley, California, USA

More information about the mythtv-users mailing list