[mythtv-users] LIRC issue, can't figure it out

Tom Lichti redpepperracing at gmail.com
Fri Sep 17 00:06:03 UTC 2010

On Thu, Sep 16, 2010 at 7:46 PM, Paul Bender <pebender at san.rr.com> wrote:
> On 9/16/2010 4:31 PM, Tom Lichti wrote:
>> I have two (near) identical frontends, one an Acer Aspire Revo, the
>> other a Zotac IONITX based system, both running FC12, latest yum
>> updates, current SVN code as of a couple days ago, identical USB IR
>> receiver and remote, one of them works with MythTV, the other doesn't.
>> The one that doesn't work in MythTV does work with irw, but when you
>> start mythfrontend there is this error:
>> 2010-09-16 13:48:05.328 LIRC, Error: Failed to connect to Unix socket
>> '/dev/lircd'
>>                         eno: No such file or directory (2)
>> and sure enough:
>> ls -l /dev/lirc*
>> crw-rw---- 1 root root 249, 0 2010-09-16 13:47 /dev/lirc0
>> Strangely, the one that works has an identical setup, yet it works.
>> I've gone around the bend on this one, does anyone have any ideas on
>> what might be going on?
>> Thanks in advance.
> Depending on your version of LIRC, lircd may be in at
> '/var/run/lirc/lircd'. If so, there is a setting in MythTV that allows you
> to change the location that MythTV looks for lircd. Sorry, I am not in front
> of my box so I cannot tell you where it is.

Doh. That was it. I don't ever remember setting that before, but I
figured it was something like that.

It's working now...

Thanks all.


More information about the mythtv-users mailing list