[mythtv-users] MythExport - iPod Touch / iPhone Settings

Matt Emmott memmott at gmail.com
Sun Sep 12 23:02:29 UTC 2010

On Sun, Sep 12, 2010 at 1:27 AM, Bob Gamble <kiksadiweb at gmail.com> wrote:

> Sorry to add to this older post, but it is very relevant to what I'm trying
> to do.  I have installed the latest handbrake-gtk and handbrake-cli from
> http://handbrake.fr/downloads.php.  I have used mythrename.pl on my ubuntu
> 9.10 mythtv recordings and want to use handbrake to encode to h.264.
> According to earlier posts in this thread, it should be straightforward
> with both the gui and cli versions of handbrake.  However, I have not been
> able to generate anything that plays back at the correct speed.  It appears
> the playback is at least 3x as fast as it should be and maybe more.  This is
> with both video and audio.
> I have tried all iphone related presets as well as a custom preset from my
> research.  Every generated file plays back much faster.  Any hints on how to
> correct this?  Thank you.
> On Sat, Sep 11, 2010 at 3:51 PM, Matt Emmott <memmott at gmail.com> wrote:
As a quick update, my recordings play wonderfully on my Evo Android phone,
my iPad and via iTunes podcast. The transcoded HD looks awesome on the iPad
and I'm currently streaming one of the MP4s over http to my work machine
which sadly, is where I am on a Sunday night. I still don't know what that
first ffmpeg pass does; if I kill it and let handbrakeCLI take over,
everything looks good.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100912/2ca9b9a4/attachment.htm>

More information about the mythtv-users mailing list