[mythtv-users] scheduling

David Engel david at istwok.net
Sat Sep 11 16:42:46 UTC 2010

On Fri, Sep 10, 2010 at 10:01:42PM -0400, steve reilly wrote:
> On 09/10/2010 03:49 PM, David Engel wrote:
> >Is channel 10 SD or HD?  If it's SD, the xmltvids should not be the
> >same.
> 10 is SD... last few times ive setup mythtv after i got the hdhr,
> all channels had an xmltvid in mythweb except the hdhr channels.  so
> ive always just copied the xmltvid from the corresponding SD channel
> and put it in the space for the hdhr HD channel.  always seemed to
> work with scheduling for me?  theres a different way?

Yes, there is a difference.  The difference is the programs actually
broadcast in HD will be marked as such on the HD channel.  None of the
programs on the SD channel will be marked as HD.

> >If other channels work, all I have left to suggest is to delete the
> >channel and rescan for it in mythtv-setup.
> thats what i did last night after posting, and all seems to be ok
> now lest scheduling through mythweb (not a huge dissapointment, as i
> can do it thru myth itself)  was gearing up for the fall season
> shows starting the 23rd, glad its working now, and thanks for your
> tips.  appreciate it.

It would probably best to get one of the mythweb guys to look into
this then.  If you can post the database entries form the record and
channel tables for a working and a non-working rule, I'll try to see
if anything obvious is wrong.

David Engel
david at istwok.net

More information about the mythtv-users mailing list