[mythtv-users] Android 2.2 and MythWeb

Scott Bickford bic1ster at gmail.com
Mon Sep 6 13:14:41 UTC 2010

I'm on Mythdora 12.23.

I have rooted and updated my MyTouch Slide to CyanogenMod 6.0.0, which is
their latest stable Froyo 2.2.

In the original OS for MTS, I could use the browser to view MythWeb.  Now, I
get what appears to be some sort of newer web page with two links on
"Television" and "Remote".  ok, so I touch TV and can ultimately get to
recordings, but it seems I cannot scroll down. For the browser,  I don't see
anything in settings, though Javascript is enabled.  I was just now able to
scroll, but it seems to have stopped.  I do have a fair number of recordings

When I do click on a recording, I see an option to view on a frontend, but
my all in one front/backend doesn't appear.

In access_log my user agent is  (Linux; U; Android 2.2; en-us; T-Mobile
myTouch 3G Slide Build/FRF91) AppleWebKit/533.1 (KHTML, like Gecko)
Version/4.0 Mobile Safari/533.1"

I also tried to use Opera (it did on original MTS OS), but it doesn't even
connect.  I just get "server timeout" and nothing appears in the
access_log.  Oddly, I tried cnn.com and it gave me the same error, but I
noticed a bookmark for NY Times and was able to get to that, then I tried
cnn.com and it worked.  So I went back to and it
gave me the timeout again.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100906/4bb03cfc/attachment.htm>

More information about the mythtv-users mailing list