[mythtv-users] Just upgraded one front end from .23-fixes to .23.1 now broken

Gavin Hurlbut gjhurlbu at gmail.com
Fri Sep 3 18:48:51 UTC 2010

On Fri, Sep 3, 2010 at 11:43 AM, Thomas Mashos <tgm4883 at gmail.com> wrote:

> On Fri, Sep 3, 2010 at 9:58 AM, Brent Bolin <brent.bolin at gmail.com> wrote:
>> Now it can't connect to back end.  Apparently data base versions have
>> changed.  Can't upgrade backend at this time.
>> Is there any way to back out of this?
>> Tried changing myth control center back with no success.
>> _______________________________________________
>> mythtv-users mailing list
>> mythtv-users at mythtv.org
>> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> Database versions are different? Or Protocol versions are different?
> There shouldn't be different database schemas in 0.23.x releases

Yes there should.  That is precisely why 0.23.1 was released.  Both a
protocol and a database schema change were made IIRC.

Anyways, you can't upgrade only part of the system.  You have to upgrade all
or none.
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20100903/747213e5/attachment.htm>

More information about the mythtv-users mailing list