[mythtv-users] Need help with lirc to control vlc

Nemo Inis nemoinis at telus.net
Tue Oct 26 23:57:42 UTC 2010

On 10-10-24 03:21 PM, Craig Huff wrote:
> I am in the process of switching over from the internal player for
> DVDs to vlc since I can get that to work, but right now I am stuck
> with a keyboard-only interface on my MythBuntu 10.04 system.
> There is already a lircrc file for vlc which is included in ~/.lircrc
> along with the ones for mythtv, mplayer, etc.
> I know the one for mythtv is being used because I have made changes
> for additional keys on my mceusb remote and they work the way I
> intended.
> I have tried several ways to get vlc to respond to the remote keys,
> including adding the following switch on the vlc command line:
> "--lirc-file ~/.lirc/vlc" or "--lirc-file ~/.lircrc", but no joy was
> to be found.
> I even tried rebooting the system, to no better effect.
> Can anyone tell me something else to try or that I forgot to do?  I
> hate it when I think I know what to do and I'm proven wrong. ;-(

Hi Craig,

Try adding the option "--control lirc" to your VLC command.
Works for me.


More information about the mythtv-users mailing list