[mythtv-users] Firewire capture broken in Ubuntu 10.10?

Debabrata Banerjee davatar at comcast.net
Tue Oct 26 18:47:33 UTC 2010

From: "John Baab" <john.baab at gmail.com>
Sent: Tuesday, October 26, 2010 12:26 PM
To: "Discussion about MythTV" <mythtv-users at mythtv.org>
Subject: Re: [mythtv-users] Firewire capture broken in Ubuntu 10.10?

> On Tue, Oct 26, 2010 at 1:32 AM, Debabrata Banerjee <davatar at comcast.net> 
> wrote:
>> firewire-tester and test-mpeg2 work just fine, every time, however
>> mythbackend will only make 0 byte files. Channel changing is working. I
>> tried mythbackend -v all,extra,nodatabase,nonetwork,nosocket, and it 
>> shows
>> nothing when it's supposed to be capturing data (in other words, it's
>> getting data) after "Starting A/V streaming -- done".
>> I cleared the database and started from scratch only configuring the
>> firewire device and channels to be sure something else isn't wrong Tried
>> 23-fixes as well as 24-fixes. Same result.
>> Anyone else?
>> _______________________________________________
>> mythtv-users mailing list
>> mythtv-users at mythtv.org
>> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
> Did this ever work for you?  Sounds like you are hitting 5c encryption.

It did work, though I've had the box offline for a while. However the 
problem is -NOT- encryption. test-mpeg2 retreives a perfect TS stream back. 
mythtv/mplayer have no problems playing it back... 

More information about the mythtv-users mailing list