[mythtv-users] Mythbuntu 10.10 upgrade broke VDPAU

Jean-Yves Avenard jyavenard at gmail.com
Mon Oct 25 03:29:01 UTC 2010


On 24 October 2010 23:29, Lindsay Mathieson <lindsay.mathieson at gmail.com> wrote:
> Hi Jon, I ran into this exact same problem, there seems to be some issue
> with the nvidia packages in 10.10 - I noticed errors with the vdpau
> libraries when I reinstalled nvidia-current from the command line, but I
> could not fix them. OpenGL worked fine though.
> Where you using JYA's avernad repo's? perhaps there's some odd iteraction
> between JYA's and ubuntu's repos.

my packages are now compatible (as debian is now using the libvdpau
packages I have created).

I had a similar issue with 10.04 ; the "nouveau" driver was the
default driver installed and I had to blacklist it otherwise the
nvidia original driver didn't get loaded

More information about the mythtv-users mailing list