[mythtv-users] Centos Lirc mceusb blaster issue

Chris Tepe cstepe at ctdataservices.com
Sun Oct 10 17:54:01 UTC 2010

  I have my backend running Centos.  I'm trying to setup a mce 
transceiver for controlling my 2 set top boxes.  But I can no seem to 
get it to work.  if i run irw it will see the remote but issuing any 
irsend commands seem to do nothing.  I do not get any errors and nothing 
is in the log files.  I tested my hardware on a mythdora front end that 
had just an mce remote and everything worked I verfied the emitter 
worked with a digital camera.  So I'm left with a config issue on my 
Here is the info on my backend
[root at mythcentos ~]# uname -a
Linux mythcentos.tepehome.info 2.6.18-194.17.1.el5.centos.plus #1 SMP 
Thu Sep 30 19:27:35 EDT 2010 i686 i686 i386 GNU/Linux
[root at mythcentos ~]# rpm -qa | grep lirc
[root at mythcentos ~]# lsmod | grep lirc
lirc_mceusb            20356  0
lirc_dev               16664  1 lirc_mceusb
[root at mythcentos ~]# dmesg | grep lirc
lirc_dev: IR Remote Control driver registered, major 61
lirc_mceusb: Windows Media Center Edition USB IR Transceiver driver for 
LIRC 1.90
lirc_mceusb: Daniel Melander <lirc at rajidae.se>, Martin Blatter 
<martin_a_blatter at yahoo.com>, Dan Conti <dconti at acm.wwu.edu>
lirc_dev: lirc_register_driver: sample_rate: 0
lirc_mceusb[2]: Topseed Technology Corp. eHome Infrared Transceiver on 
usbcore: registered new driver lirc_mceusb

I've tried it in all the usb ports as well


More information about the mythtv-users mailing list