[mythtv-users] HDHR 0-byte recordings

James Orr james.orr7 at gmail.com
Sat Oct 9 22:21:04 UTC 2010

On Sat, Oct 9, 2010 at 1:50 PM, Michael T. Dean <mtdean at thirdcontact.com>wrote:

>  On 10/09/2010 01:34 PM, James Orr wrote:
>> As of last night any scheduled recordings on my HDHR are 0-byte and I get
>> these messages in the log ...
>> 2010-10-09 13:26:57.927 ProgramInfo(4081_20101009131200.mpg), Error:
>> GetPlaybackURL: '4081_20101009131200.mpg' should be local, but it can not be
>> found.
>> Searching the archive suggests I need to rescan channels, however
>> everything works fine on Live TV, it's only scheduled recordings that are
>> not working.  Surely if the channel numbers had changed it wouldn't work on
>> live either?
> Tuning is generally done differently in Live TV and recordings.  The
> approach used in Live TV is typically less reliable, but can be faster and,
> since someone is watching Live TV, it's not a big deal if it fails (they'll
> notice and fix it).  The approach used for tuning recordings, however, is
> more reliable--but requires valid channel information.  In some
> circumstances, the shortcut used for Live TV tuning can continue to work for
> a while after channel changes.
> It's definitely worth a try--you've got nothing to lose but a bit of your
> time.
> Back up the database:
> http://www.mythtv.org/wiki/Database_Backup_and_Restore
> Delete all video sources:
> http://www.gossamer-threads.com/lists/mythtv/users/264034#264034
> Then re-create video sources, input connections, then rescan.
> If it gets worse, just restore the backup.
> Mike
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users

My scan seems to only be finding SD channels ...  I'm on comcast and I used
scte65scan as such ...

./scte65scan -H FFFFFFFF -p -f3,4 -V 3003
us-Cable-Standard-center-frequencies-QAM256 > vct.sql

Source 4 is my local OTA listing on schedules direct, which is what I used
previously, but the results I'm getting from the scan look more like basic
cable listings.

How can I get my HD channels back?
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20101009/a31c452a/attachment.htm>

More information about the mythtv-users mailing list