[mythtv-users] Will a 0.23.1 frontend be compatible with 0.23-fixes backends?

Mark Boyum mark at boyum.us
Sat Oct 9 01:28:19 UTC 2010

> Not sure how that happened. I just checked my slave backend and it's running
> the same version. My myth install generally goes  like this:
> Install Ubuntu
> Install mythbuntu-control-centre
> Configure roles in mythbuntu-control-centre
> Both boxes report Ubuntu 10.04.1 LTS \n \l in /etc/issue and my
> /etc/apt/sources.list doesn't contain anything whacky that I can see:

> So how the heck did I fork?

If I remember correctly, Ubuntu 10.04 was released shortly before the
0.23 release.  So it would make sense if you are using the version of
Myth in the 10.04 repos.

More information about the mythtv-users mailing list