[mythtv-users] Matrox Millennium G400 MAX

Robert McNamara robert.mcnamara at gmail.com
Mon Oct 4 16:24:41 UTC 2010

On Mon, Oct 4, 2010 at 9:19 AM, mike at grounded.net <mike at grounded.net> wrote:

> When I try to install the matrox driver, I get;
> ========================================
>   Matrox Linux Driver Install Script
> ========================================
> Please enter the full path to your current X11R6 directory:
> Example: /usr/X11R6

> All or most of which I've also uninstalled since.
> What in the heck am I missing???

I'm not certain that these binary drivers would support anything even
remotely resembling a modern kernel or XOrg.  Most telling is the fact
that it uses /usr/X11R6 as the default dir-- meaning preceding XOrg...
These binary drivers are probably for a kernel and X server many, many
years old and are highly unlikely to work on modern distributions.

I just went and looked at the driver on the matrox site-- it's four
years old.  Virtually no chance of this working on anything released
in the last few years.

In short, if you want a modern DVR running on a modern distro, you
need modern hardware.  If using an 11 year old video card is your
requirement to try out Myth, Myth may not be for you.


More information about the mythtv-users mailing list