[mythtv-users] Few remaining 0.24 glitches on my system

Bob Sully rcs at malibyte.net
Mon Nov 29 04:44:41 UTC 2010

Hi all -

As I had notified JYA, the 5.1 upmix issue with Mythmusic appears to be
fixed :)

I only have a couple of remaining issues on this system (0.24-fixes r27357
from JYA's repos, on Ubuntu 10.04 x64):

(1) Can't grab metadata on videos.  For movies, I can get info manually
but not import it into the database.  For TV, it says there's a module
missing, but apparently it *does* exist.

For movies:

[mythtv at vader: ~]$ /usr/share/mythtv/metadata/Movie/tmdb.py -M "Lord of
the Rings"
120:The Lord of the Rings - The Fellowship of the Ring (2001)
123:J.R.R. Tolkien's The Lord of the Rings (1978)
122:The Lord of the Rings - The Return of the King (2003)
121:The Lord of the Rings - The Two Towers (2002)
25017:National Geographic Beyond the Movie - The Lord of the Rings - The
Fellowship of the Ring (2002)

For TV:

[mythtv at vader: ~]$ /usr/share/mythtv/metadata/Television/ttvdb.py -M "Rome"
! Error: Importing tvdbXslt error(No module named tvdbXslt)


[mythtv at vader: ~]$ findr *tvdbXslt*

This was working fine under 0.23-fixes.
I remember seeing something on this list that implies that it's a Python
binding issue with Ubuntu.  However, this is the same OS that I was
running 0.23-fixes on.  Am I missing a package?

(2) Mythweb:  Works fine when accessed by a laptop, desktop, etc. 
However, on the phone, the default skin no longer works.  On the phone, I
get these messages:

"Warning at /usr/share/mythtv/mythweb/modules/tv/recorded.php, line 208:
!!NoTrans: require_once(modules/tv/tmpl/iPod/recorded.php)
[function.require-once]: failed to open stream. No such file or directory!!"

"Fatal Error: require_once()
[function.require] Failes opening required
(include_path='.:/usr/share/php:usr/share/pear:./modules/tv') in
/usr/share/mythtv/mythweb/modules/tv/recorded.php on line 208"

Lines 207-208 in this file:
// Load the class for this page
require_once tmpl_dir.'recorded.php';

This also worked fine under 0.23-fixes on the same OS.

(3) Minor issue - I still have very mild "tearing" on playback - much
better than before - and I do have compositing disabled in xorg.conf.

Any info would be appreciated - thanks very much - Bob
Bob Sully - Simi Valley, California, USA

More information about the mythtv-users mailing list