[mythtv-users] 0.24 recording troubles

Ryan Patterson ryan.goat at gmail.com
Thu Nov 18 00:57:50 UTC 2010

On Wed, Nov 17, 2010 at 3:38 PM, Eloy Paris <peloy at chapus.net> wrote:
> Hi Ryan,
> On Wed, Nov 17, 2010 at 02:49:58PM -0500, Ryan Patterson wrote:
>> For what it is worth I manually configure my (two) HDhomerun's in
>> mythtv-setup using the MAC address not the IP address.  I have not
>> seen the issue that you are reporting.  I'm running myth 0.24-fixes on
>> ubuntu 10.10 manually compiled.
> How do you manually enter a MAC address? . . . I wasn't even aware
> that this was possible (and there isn't a "use a MAC address" option
> that I can see).

I just ran mythtv-setup and I see that the way to configure the HDHR
is completely different from back when I setup my backend. You use to
be able to specify either the IP address or the device ID; and there
was no auto discovery.  So there is no longer any way to replicate how
I setup my HDHR's (choosing the device ID from the auto discovery list
is the closest I guess).

As a side note, my HDHR's kept working straight through this change (I
was running trunk at when it happened).  So either the old and new
database entries are identical or the developers aromatically
converted from the old format to the new format.

> The pre-populated "10194703-1" entry in the "Available Devices"
> refers to a device ID, not to a MAC address, although the
> "0194703" in the ID do coincide with the last 3 octects of the HDHR
> MAC address.

Yup not the whole MAC address.  Just the end part.  It has been a
while since I last touched them.  I remembered it had something to do
with the MAC address though.  So I didn't completely mislead you.


More information about the mythtv-users mailing list