[mythtv-users] mypywii

Matthew Zimmerman mzimmerman at gmail.com
Mon Nov 15 18:16:10 UTC 2010

Paul, I could help you get it working, but you didn't give any specific
errors so I'm not sure where to start debugging.

I've been using it for a while and have even modified the python script to
my liking.  The cwiid library/python will still segfault sometimes, but I
have it setup in a cron job to fix itself when that happens.  Essentially
though, MythPyWii works by using the myth frontend telnet interface.  I
would first make sure that interface is turned on and working.  Mythweb uses
that interface as well, so if that's working, the telnet interface is
working too.


On Sun, Nov 14, 2010 at 6:08 PM, Paul Buchanan <paul.buchanan at gmail.com>wrote:

> I read about MythPyWii over the weekend and was very interested after
> reading about the functionality and seeing a demonstration video...
> unfortunately no matter how much I tried could not get this to work.  The
> Wiimote light up and buzzed as it should to tell me that the connection was
> established but I could not control Myth with it.
> I did however get Cwiid working and have found this to be fantastic
> compared to having to always have my wireless keyboard and mouse on the
> coffee table.
> I'm still interested in MythPyWii as it does appear to offer more
> functionality.
> Any tips?
> Cheers
> Paul
> _______________________________________________
> mythtv-users mailing list
> mythtv-users at mythtv.org
> http://mythtv.org/cgi-bin/mailman/listinfo/mythtv-users
-------------- next part --------------
An HTML attachment was scrubbed...
URL: <http://mythtv.org/pipermail/mythtv-users/attachments/20101115/ef285863/attachment-0001.htm>

More information about the mythtv-users mailing list