[mythtv-users] Can't scan fir audio devices in new .24 install

Gabe Rubin gaberubin at gmail.com
Fri Nov 12 17:01:58 UTC 2010

On Thu, Nov 11, 2010 at 7:03 PM, Jean-Yves Avenard <jyavenard at gmail.com> wrote:
> Hi
> On 12 November 2010 13:14, Gabe Rubin <gaberubin at gmail.com> wrote:
>> It worked before (although I did have some issues where I would get no
>> audio and have to restart it; perhaps that is related).  I have
>> changed it to ALSA:iec958.  I still get the issues of sometimes it not
>> playing audio and having to restart myth.  Nevertheless, if I keep it
>> with that setting in .24 (I have downgraded to .23.1), will I not need
>> to scan for audio devices, which seems to be a show-stopper for me?
> You don't have to use Scan Device ; but it's strongly recommended so
> you're guaranteed to see during the settings what you're going to
> experience during playback.
> If you don't you can set everything manually, but you could be doing
> something that makes no sense.
> If you entered ALSA:iec958 manually, configure it like you used to ;
> it will work. Just not using any automatic settings.
> I still would like your backtrace though... So this problem gets fixed
> or at least we know what causes it.

I downgraded to .23.1 before I received this message.  If I have time
this weekend or next week (may not have time until thanksgiving
weekend), I will try to upgrade to .24 again.  I will look into
getting the debug packages and figure out how to do a backtrace.  I
recognize that the only true "cost" that the developers ask from users
is to provide meaningful bug reports so hopefully I can do that.  Or
maybe the problem will be fixed by the time I upgrade again.

It is weird that myth exited by saying core dump, but I could not find
the dump anywhere.

More information about the mythtv-users mailing list